Subject: [alpine-user] CIFS Stats

From: Claude Robitaille <[email-masked]>
Date: Mon, 4 Mar 2019 17:28:38 +0000

Hi,

I am trying to use Alpine for a Samba project. I was able to listy remote host/shares, etc. However, when I wanted to get some stats I found out that /proc/fs/cifs is missing.

I have installed cifs-utils so mount.cifs is present but what about the kernel module? Which package provides that/

Thanks

Sent from Outlook<http://aka.ms/weboutlook>

---

From: Gareth Williams <[email-masked]>
Date: Mon, 4 Mar 2019 17:33:23 +0000

Hi Claude,

The kernel package - linux-vanilla or linux-virt.

Run (as root) 'modprobe cifs' and /proc/fs/cifs should appear.

Kind regards,

Gareth

On 04/03/2019 17:28, Claude Robitaille wrote:
> Hi,
>
> I am trying to use Alpine for a Samba project. I was able to listy 
> remote host/shares, etc. However, when I wanted to get some stats I 
> found out that /proc/fs/cifs is missing.
>
> I have installed cifs-utils so mount.cifs is present but what about 
> the kernel module? Which package provides that/
>
> Thanks
>
> Sent from Outlook <http://aka.ms/weboutlook>
>

---

From: Claude Robitaille <[email-masked]>
Date: Mon, 4 Mar 2019 18:11:42 +0000

Thanks Gareth,

Actually, I am using docker and forgot that the kernel is the job of the host..... which is Alpine. All that was needed is to modprobe in the bare metal.

________________________________
From: Gareth Williams <[email-masked]>
Sent: March 4, 2019 12:33 PM
To: Claude Robitaille; [email-masked]
Subject: Re: [alpine-user] CIFS Stats

Hi Claude,

Kind regards,

Gareth

Thanks

Sent from Outlook<https://eur01.safelinks.protection.outlook.com/?url=http%3A%2F%2Faka.ms%2Fweboutlook&data=02%7C01%7C%7Cd07921f4a0b74c797b6308d6a0c78216%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636873176069661457&sdata=XG85ScAPS5KceEP3k1p7DOku23qBx14kHHmN1ntmwY4%3D&reserved=0>