Subject: udhcpc failed to get lease

From: Karl Rieländer <[email-masked]>
Date: Tue, 02 Mar 2021 11:36:29 +0100

On one device, I am suddenly unable to connect to my home network:

udhcpc: started, v1.32.1
udhcpc: sending discover
udhcpc: sending discover
udhcpc: sending discover
udhcpc: sending discover
udhcpc: sending discover
udhcpc failed to get a DHCP lease

This issue suddenly appeared. I get this problem both on my main install
and an alpine install medium.

However, I can connect to other networks on alpine. I am also able to
connect to my home network on artix, so it seems to be alpine specific.

I have no idea what caused this issue. Could someone please give me a
clue what went wrong?

Thanks!

---

From: Isak Holmstrom <[email-masked]>
Date: Tue, 2 Mar 2021 12:17:29 +0100 (CET)

I have the exact problem on my Raspberry Pi 3b. It suddenly appeared and I can’t figure out what’s causing it. If i log in locally and connect manually it works like it should. ---
    -isak

Securely sent with Tutanota.