Subject: [alpine-user] google-chrome

From: Reinoud Koornstra <[email-masked]>
Date: Wed, 15 Nov 2017 18:10:52 -0800

Hello Everyone.

I didn't find a package for google chrome with apk search.
Also not for firefox.
Any packages available?
Thanks,

Reinoud.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Daniel Isaksen <[email-masked]>
Date: Thu, 16 Nov 2017 03:12:13 +0100

Look in edge for `firefox`, you have `firefox-esr` in stable.

I do not believe we have Google Chrome packaged, if we do, it would be in
the non-free repo. Try `chromium` instead.

- Daniel

---

From: Reinoud Koornstra <[email-masked]>
Date: Wed, 15 Nov 2017 18:15:39 -0800

Thanks for your answer.
apk search firefox results into 0 entries.
Also apk add firefox-esr doesn't work

On Wed, Nov 15, 2017 at 6:12 PM, Daniel Isaksen <[email-masked]> wrote:
> On Thu, Nov 16, 2017 at 3:10 AM, Reinoud Koornstra
> <[email-masked]> wrote:
>>
>> Hello Everyone.
>>

---

---

From: Daniel Isaksen <[email-masked]>
Date: Thu, 16 Nov 2017 03:17:19 +0100

What repositories are you using?

Looks like both firefox and firefox-esr are in community. In edge, firefox
is in testing.

https://pkgs.alpinelinux.org/packages?name=firefox*&branch=&repo=&arch=&maintainer=

- Daniel

---

From: Reinoud Koornstra <[email-masked]>
Date: Wed, 15 Nov 2017 18:22:24 -0800

I just added this, thanks to the comment from fao. :)
Now it found it.
Wished I found it earlier, I did compile wireshark on alpine yesterday.
Hmm firefox is added now and it starts, but no window does show on my
desktop though.
Likely an issue on my end I expect.

On Wed, Nov 15, 2017 at 6:17 PM, Daniel Isaksen <[email-masked]> wrote:
> On Thu, Nov 16, 2017 at 3:15 AM, Reinoud Koornstra

---