Subject: [alpine-user] License of aports repo?

From: Ishaan Kumar <[email-masked]>
Date: Thu, 18 Oct 2018 20:28:41 +0530

Hey

Please tell me the distribution license for "aports" repository. I am
unable to find this information on wiki. I came across this thread:
https://lists.alpinelinux.org/alpine-user/0195.html but it ends where my
question starts.

Any help will be highly appreciated.

Thanks
Ishaan

---

From: Ulf Volmer <[email-masked]>
Date: Fri, 19 Oct 2018 18:35:57 +0200

> https://lists.alpinelinux.org/alpine-user/0195.html but it ends where my

i found the mentioned discussion very clear.

alpine is a combination of several projects with different licenses.

There is no single license for the whole alpine distribution.

best regards
Ulf

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---