Subject: [alpine-user] How do I install the kernel headers?

From: Adam Zahran <[email-masked]>
Date: Wed, 5 Dec 2018 03:10:28 +0200

Hi,

How do I install the kernel headers? Is there a package for it?

Also why is there no forum? :D

Thanks
Adham Zahran

---

From: Christian Kujau <[email-masked]>
Date: Tue, 4 Dec 2018 19:33:20 -0800 (PST)

> How do I install the kernel headers? Is there a package for it?

$ apk list "*header*" | grep linux
linux-headers-4.18.13-r1 x86_64 {linux-headers} (GPL-2.0-only)

Install with "apk add", see:

 https://wiki.alpinelinux.org/wiki/Alpine_Linux_package_management

> Also why is there no forum? :D

There was a forum once:

 https://web.archive.org/web/20181127213748/https://forum.alpinelinux.org/

 "Due the limited of amount of usage and better alternatives (see below)
  we have decided to disable the forum."

HTH,
Christian.
-- 
BOFH excuse #391:

We already sent around a notice about that.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---