Subject: [alpine-user] Hyper-V 2016 and x86 (32-bit)

From: Larry Sevilla <[email-masked]>
Date: Mon, 11 Jun 2018 12:11:29 +0800

I'm new to alpine.

I tried to install alpine-virt-3.7.0-x86.iso to a vhd as sys.

After:
WARNING: Erase the above disk(s) and continue? [y/N]: Y
Creating file systems...

It hangs...

VM specs:
Memory 1024Mb    Dynamic: 256Mb - 3584Mb
CPU: 2
VHD: 20Gb
Integration Services: All

I also installed alpine-virt-3.7.0-x86_64.iso and was successful.

VM specs:
Memory 2048Mb    Dynamic: 512Mb - 8192Mb
CPU: 2
VHD: 20Gb
Integration Services: All

I'm using Windows Server 2016 with Hyper-V role.

---

From: Paul Zillmann <[email-masked]>
Date: Tue, 12 Jun 2018 18:59:25 +0200

And what is the question here when you successfully installed the system?

---

From: Larry Sevilla <[email-masked]>
Date: Wed, 13 Jun 2018 13:13:45 +0800

I am reporting a BUG.

x86 (32-bit) installation FAILED.

fyi...

---

From: Paul Zillmann <[email-masked]>
Date: Wed, 13 Jun 2018 14:18:07 +0200

Feel free to open up a bug report at 
https://bugs.alpinelinux.org/projects/alpine/issues/new

Am 13.06.2018 um 07:13 schrieb Larry Sevilla:
> On Wed, Jun 13, 2018 at 12:59 AM, Paul Zillmann <[email-masked] 
> <mailto:[email-masked]>> wrote:
>