Subject: [alpine-user] Alpine ISO with Docker

From: nigel davies <[email-masked]>
Date: Fri, 4 Aug 2017 11:46:47 +0100

Hay All

I am trying to create an Alpine live CD that has docker pre installed.

I also want to add some extra scripts to check if an hard disk is present
and format it.

Any advise on this i would be grateful

---

From: Natanael Copa <[email-masked]>
Date: Fri, 4 Aug 2017 15:25:46 +0200

On Fri, 4 Aug 2017 11:46:47 +0100

> Any advise on this i would be grateful

You may want have a look at linuxkit which is designed for that (and
uses alot of alpine stuff)

https://github.com/linuxkit/linuxkit

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---