Subject: how to compile bcmwl-kernel-source

From: Creatxr <[email-masked]>
Date: Wed, 8 Nov 2023 06:51:15 -0500

hi all,

in other distros, i can compile bcmwl-kernel-source with dkms to get my
broadcom wifi card's driver.

how can i compile bcmwl-kernel-source with akms in alpine linux?

thanks.

the error message is:

[makefile:140: all] error 2

that's "KBUILD_NOPEDANTIC=1 make -C $(KBUILD_DIR) M=`pwd`"

---

From: Страхиња Радић <[email-masked]>
Date: Wed, 8 Nov 2023 16:14:46 +0100

> [makefile:140: all] error 2

No, it's not. Find the *first* error message in the output. If there are too 
many, capture stderr and either pipe to less or into a logfile.

Learn to read compilation errors.