Subject: why gtkglext are not in the repositories?

From: PICCORO McKAY Lenz <[email-masked]>
Date: Mon, 27 Jan 2020 17:30:53 -0400

why gtkglext are not in the repositories for 3.11 ?

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

---

From: Natanael Copa <[email-masked]>
Date: Mon, 27 Jan 2020 22:52:38 +0100

On Mon, 27 Jan 2020 17:30:53 -0400

> http://qgqlochekone.blogspot.com

git log --grep gtkglext

commit a783b166c89892e91bff2e0d3d76eb2fed7c67b0
Author: Leo <[email-masked]>
Date:   Mon Nov 18 13:27:29 2019 +0100

    main/gtkglext: remove
    
    - No consumers

Looks like it was removed because nothing used it.

-nc

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Mon, 27 Jan 2020 18:00:53 -0400

> Looks like it was removed because nothing used it.

HOLY SH*T! many build external thirth party programs need .. who the hell
will think that shi*t!

GAMBAS cannot be build without that package,
https://en.z88.de/z88os/ Z88 cannot be build without that package

that are writed in fst way... obviously there's many more!