Subject: default_prepare what does make really?

From: PICCORO McKAY Lenz <[email-masked]>
Date: Tue, 21 Jul 2020 12:01:46 -0430

i try to search documentation and seems is not documented very well

default_prepare does not appears in alpine wiki.. only "prepare" and oly
said "it does the same as default_prepare"

what this means?

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

---

From: Leo <[email-masked]>
Date: Tue, 21 Jul 2020 15:39:42 -0300

On Tue, 21 Jul 2020 12:01:46 -0430
PICCORO McKAY Lenz <[email-masked]> wrote:

> default_prepare does not appears in alpine wiki.. only "prepare" and
> oly said "it does the same as default_prepare"
> 
> what this means?
> 

Hello,

See the default_prepare definition[1] on abuild.in

Regards
Leo

[1] - https://gitlab.alpinelinux.org/alpine/abuild/-/blob/master/abuild.in#L691

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Wed, 22 Jul 2020 12:43:18 -0430

incredible.. pufff again .. documentation are limited.. THANKS i will
improve the wiki BUT DEVELOPER must make manpages and integrate docs!

El mar., 21 de jul. de 2020 a la(s) 14:09, Leo ([email-masked])
escribió:

> [1] -
> https://gitlab.alpinelinux.org/alpine/abuild/-/blob/master/abuild.in#L691
>
>