Subject: [alpine-user] forget root password

From: ykjc nikc <[email-masked]>
Date: Thu, 1 Nov 2018 16:26:06 +0800

I forget root password ,how can I find it ,I use Alpine Linux 3.7

---

From: Daniel Isaksen <[email-masked]>
Date: Thu, 1 Nov 2018 10:31:36 +0100

You'll have to reset it, passwords are meant to be unrecoverable.

Something along the lines of this should work:
https://wiki.archlinux.org/index.php/Reset_lost_root_password

-----
Sincerely / Med vennlig hilsen,
Daniel Isaksen <[email-masked]> (https://duniel.no)