Subject: [alpine-user] APK output links only?

From: Wean Irdeh <[email-masked]>
Date: Wed, 23 Aug 2017 23:24:43 +0000

How can I use APK to output download link of package and it's dependencies
instead of only downloading all of them?

---

From: Wean Irdeh <[email-masked]>
Date: Thu, 24 Aug 2017 08:58:31 +0000

---

From: Wean Irdeh <[email-masked]>
Date: Thu, 24 Aug 2017 16:59:01 +0000

How can I use APK to just output download link of package and its
dependencies instead of  downloading all of them?

---

From: Alexey Luchko <[email-masked]>
Date: Thu, 24 Aug 2017 21:10:44 +0300

Hi!

Do you mean `apk info -w`?