Subject: Assistance would be required, for porting gollvm (sigstack vs sigaltstack)

From: Ivan Serdyuk <[email-masked]>
Date: Sat, 7 Nov 2020 22:09:09 +0200

Hello.

I heard that some people are supporting Golang, on Alpine - so I suspected
that they might be able to help with gollvm
<https://go.googlesource.com/gollvm/>'s issue, on Alpine (Go front-end is
the same - as also as libgo).

https://github.com/golang/go/issues/42308 - that's an open issue, on Github.

This is reproducible on Alpine 3.12.1.

Ivan

---

From: Natanael Copa <[email-masked]>
Date: Mon, 16 Nov 2020 16:43:37 +0100

On Sat, 7 Nov 2020 22:09:09 +0200

> This is reproducible on Alpine 3.12.1.

I think gollvm on Alpine would be cool. Unfortunately I currently don't
have time or resources to work on it. Sorry.

-nc