Subject: [alpine-user] Email address requested

From: Laurie A Tyzenhaus <[email-masked]>
Date: Mon, 28 Jan 2019 17:12:12 +0000

Greetings,

We know of information that needs to be seen by you, and it is sensitive enough that it needs to be encrypted. However, we do not currently have an email address or a secure means to communicate with you.

Please contact the CERT Coordination Center by replying to [email-masked] to make arrangements for you to receive the message. Also, we would like to obtain current cryptographic keys for future secure communications.

For more information about exchanging sensitive information with us, please see:

http://www.cert.org/contact_cert/encryptmail.html

Regards,

Vulnerability Analysis Team
======================================================================
CERT Coordination Center
kb.cert.org / [email-masked]
======================================================================

--
Laurie Tyzenhaus
Coordinated Vulnerability Disclosure Team Lead
Threat & Vulnerability Analysis 
--
Software Engineering Institute
Carnegie Mellon University
4500 Fifth Avenue
Pittsburgh, PA 15213, USA
--
Phone: 412.268.8246
Web: www.sei.cmu.edu | www.cert.org

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 28 Jan 2019 18:58:50 +0000

Hi,

You can send it to [email-masked] using my public key:
https://alpinelinux.org/keys/ncopa.asc

Fingerprint: 0482 D840 22F5 2DF1 C4E7 CD43 293A CD09 07D9 495A

Thanks!

-nc

On Mon, 28 Jan 2019 17:12:12 +0000

---