Subject: Installing npm 9.6.5-r0 on x86_64

From: Diederik Roovers <[email-masked]>
Date: Mon, 24 Apr 2023 09:03:49 +0000

Good morning,

I was trying to install the npm package after successfully installing nodejs, however the package can't be found when I use the following command:

apk add npm

The package is listed on the website:
https://pkgs.alpinelinux.org/packages?name=npm&branch=edge&repo=&arch=&maintainer=

Could you tell me how I can install the npm package?

Kind regards,

Diederik

---

From: Bobby Hiltz <[email-masked]>
Date: Mon, 24 Apr 2023 11:10:08 +0200 (GMT+02:00)

Hi,

Have you enabled the community repository?

Best,
Bobby Hiltz
[email-masked]