Subject: Installed Software lost after reboot

From: basti <[email-masked]>
Date: Sun, 1 Dec 2024 18:49:29 +0100

Hello,
I have installed alpine on a raspberry pi in sysmode.
So far so good.
The pi is also used as DNS server with bind/ named installed.

The installed software is saved by 'lbu commit'

After some reboots '/etc/init.d/named' is not available and named is not 
started. But the config is still present.

I don't what's wrong here.
Any ideas?

Best regards,

---

From: basti <[email-masked]>
Date: Sun, 1 Dec 2024 18:52:52 +0100

Sorry I mean diskless mode.

---

From: MBB <[email-masked]>
Date: Sun, 09 Feb 2025 10:33:32 +0100

Did you do an update between reboots, then check this thread:
https://lists.alpinelinux.org/~alpine/users/%3C9410103.CDJkKcVGEf%40ntb-norbert%3E[1]

BR
Norbert

--------
[1] https://lists.alpinelinux.org/~alpine/users/%3C9410103.CDJkKcVGEf%40ntb-norbert%3E