Subject: [alpine-user] Managing wifi

From: [email-masked]
Date: Mon, 04 Mar 2019 18:10:46 +0000

I booted up Alpine, went through the setup and wifi was working. I installed it to hard disk. Now when I boot, Alpine searches for a wifi connection but doesn't find one. Alpine's tools are very unfamiliar to me, I'm coming from Ubuntu. What do I use from ash to set up and test the wifi?

Additionally, I plugged it in on eth0 and I get an address but when I try to ssh in as my normal user account I made in addition to root, it just hangs.

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Mon, 4 Mar 2019 19:50:36 -0400

i send similar problems some time ago and no response.. any suggestiuons i ?

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

El lun., 4 de mar. de 2019 a la(s) 14:11, <[email-masked]>
escribió:

> I booted up Alpine, went through the setup and wifi was working. I
> installed it to hard disk. Now when I boot, Alpine searches for a wifi
> connection but doesn't find one. Alpine's tools are very unfamiliar to me,
> I'm coming from Ubuntu. What do I use from ash to set up and test the wifi?
>
> Additionally, I plugged it in on eth0 and I get an address but when I try
> to ssh in as my normal user account I made in addition to root, it just
> hangs.
>
>

---

From: Daniel Kulesz <[email-masked]>
Date: Tue, 5 Mar 2019 13:19:13 +0100

Hi,

did you guys go through the Wiki article?:

https://wiki.alpinelinux.org/wiki/Connecting_to_a_wireless_access_point

If yes: Which step didn't work for you?

Cheers, Daniel

On Mon, 4 Mar 2019 19:50:36 -0400

> > to ssh in as my normal user account I made in addition to root, it just

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Tue, 5 Mar 2019 08:45:31 -0400

very tired around the topic:

* WHAT I DO?: https://lists.alpinelinux.org/alpine-user/0591.html
* what are incorrect in alpine:
https://lists.alpinelinux.org/alpine-user/0594.html
* if wifi connects at X/xfce4 starts connection are unmanaged
* later then https://lists.alpinelinux.org/alpine-user/0614.html
* and, in hp presario latam C700 wifi does not work if X session are
started (noted some segfualts incosole, ramdomly)
* LXDE does not permit any kind of management .. only by console and does
not integrate to network manager or wicd

PLEASE POINT THAT: that dhcpd, networkmanager and wpasupplicant cannot run
at same time and there not note about that in wiki