Subject: libvirt qemu+ssh

From: daggs <[email-masked]>
Date: Wed, 1 Dec 2021 08:24:21 +0100

Greeting,

I'm trying to migrate my vms from my current server to a alpine based test system using this cmd: virsh migrate --offline vm qemu+ssh://alpine_server/system
however I get a timeout error regarding PolicyKit, I've installed it and started the service

is there a known issue regarding this or qemu+ssh:// with libvirt?

Thanks,

Dagg

---

From: Christine Dodrill <[email-masked]>
Date: Wed, 1 Dec 2021 08:15:25 -0500

Try qemu+ssh://root@alpine-server/system. You need to be root to control the system libvirt thing unless you suffer through policykit.

Sent from my iPhone

> On Dec 1, 2021, at 02:25, daggs <[email-masked]> wrote:
> 
> Greeting,
>

---

From: daggs <[email-masked]>
Date: Wed, 1 Dec 2021 16:16:17 +0100

Greetings Christine,

> Sent: Wednesday, December 01, 2021 at 3:15 PM
> From: "Christine Dodrill" <[email-masked]>
> To: "daggs" <[email-masked]>
> Cc: ~alpine/[email-masked]
> Subject: Re: libvirt qemu+ssh
>

actually I'm using a user that can access virsh. does it matter?
I'll try either way, thanks.