Subject: Re: [alpine-user] Cannot boot Alpine from USB stick

From: Nick <[email-masked]>
Date: Wed, 25 Jul 2018 20:48:38 +0300

So I have eventually found a solution with some help on IRC...

The problem is that the doc on site is incorrect and misleading. DD-ing  
doesn't work because the iso proviced for download is not a hybrid one.
I had to follow that steps to boot:
1. Installed unetbootin (etcher will do, too, but the following steps  
may differ)
2. umounted the USB stick
3. Reparition the USB stick to have msdos MBR and one FAT32 partition  
then formatted it with mkfs.vfat
4. mounted it again.
5. Made a bootable USB stick with unetbootin.
6. Success!

That's a pity that the very first acquaintance with the Alpine linux  
started for me with incorrect and misleading docs and necessity to  
literary cry for help on IRC.  Thank you Xe for help!
Hope I'll be able to proceed further without such troubles...

BR,
Nick

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: "Fabio Martins" <[email-masked]>
Date: Wed, 25 Jul 2018 16:32:49 -0300

> doesn't work because the iso proviced for download is not a hybrid one.

I was able to install alpine from USB, just DDing, server is up and
running. The solution for me (if I remember correctly) was to emulate USB
as USBHDD @ BIOS.

cheers.

-- 
Fabio Martins
PHOSPHORUS NETWORKS
https://phosphorusnetworks.com/en/

---