~alpine/devel

2 2

[alpine-devel] alpine-2.3 build boxes up and running

Natanael Copa
Details
Message ID
<20111021143311.5650c2d4@ncopa-desktop.nor.wtbts.net>
Sender timestamp
1319200391
DKIM signature
missing
Download raw message
Hi,

I'd just like to inform that the build-2-3 and build64-2-3 build bots
are up and running. It means that you now can use v2.3 as repository for
testing alpine-2.3.

alpine-2.3 RC1 images will be out shortly.

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Kevin Chadwick
Details
Message ID
<20111021232138.c0c55a05.ma1l1ists@yahoo.co.uk>
In-Reply-To
<20111021143311.5650c2d4@ncopa-desktop.nor.wtbts.net> (view parent)
Sender timestamp
1319239298
DKIM signature
missing
Download raw message
On Fri, 21 Oct 2011 14:33:11 +0200
Natanael Copa wrote:

> Hi,
> 
> I'd just like to inform that the build-2-3 and build64-2-3 build bots
> are up and running. It means that you now can use v2.3 as repository for
> testing alpine-2.3.
> 
> alpine-2.3 RC1 images will be out shortly.
> 
> Thanks!

You've probably noticed but figured I'd run it by yous anyway.

Seems to install and work fine but I get the following messages at the
end of the install from 2.3 RC1 cd.



WARNING: Root device is not specified in /etc/update/extlinux.conf

awk: /proc/mount: No such file or directory
ERROR: Failed to detect root device


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Natanael Copa
Details
Message ID
<20111022144348.79999938@ytre.org>
In-Reply-To
<20111021232138.c0c55a05.ma1l1ists@yahoo.co.uk> (view parent)
Sender timestamp
1319287428
DKIM signature
missing
Download raw message
On Fri, 21 Oct 2011 23:21:38 +0000
Kevin Chadwick <ma1l1ists@yahoo.co.uk> wrote:

> On Fri, 21 Oct 2011 14:33:11 +0200
> Natanael Copa wrote:
> 
> > Hi,
> > 
> > I'd just like to inform that the build-2-3 and build64-2-3 build
> > bots are up and running. It means that you now can use v2.3 as
> > repository for testing alpine-2.3.
> > 
> > alpine-2.3 RC1 images will be out shortly.
> > 
> > Thanks!
> 
> You've probably noticed but figured I'd run it by yous anyway.
> 
> Seems to install and work fine but I get the following messages at the
> end of the install from 2.3 RC1 cd.
> 
> 
> 
> WARNING: Root device is not specified in /etc/update/extlinux.conf
> 
> awk: /proc/mount: No such file or directory
> ERROR: Failed to detect root device

Yeah, its the update-exlinux script that does not work very well in a
chroot (i.e apk add --root /some/root ...). Then setup-disk generates
its own extlinux.conf (thats why it works).

We should fix setup-disk so it generates a proper update-extlinux.conf
instead.

Thanks for testing and reporting!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---