For discussion of Alpine Linux development and developer support

2 2

[alpine-devel] MongoDB 3.6.4 replica set break

Paul Zillmann
Details
Message ID
<623b7a56-484f-cc98-deeb-da5106b92c2d@h6g.de>
Sender timestamp
1534901359
DKIM signature
missing
Download raw message
Hello,

MongoDB server version > 3.6.4 breaks replica set compatibility with 3.4
Fixed in version 3.6.7

https://jira.mongodb.org/browse/SERVER-35795

Please update the packet to 3.6.7

Thanks a lot,
Paul


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Marc Vertes
Details
Message ID
<FF7D4999-3904-4674-BB82-2502474B32B0@free.fr>
In-Reply-To
<623b7a56-484f-cc98-deeb-da5106b92c2d@h6g.de> (view parent)
Sender timestamp
1534924644
DKIM signature
missing
Download raw message
> Le 22 août 2018 à 03:29, Paul Zillmann <p.zillmann@h6g.de> a écrit :
> 
> Hello,
> 
> MongoDB server version > 3.6.4 breaks replica set compatibility with 3.4
> Fixed in version 3.6.7
> 
> https://jira.mongodb.org/browse/SERVER-35795
> 
> Please update the packet to 3.6.7
> 
So far, mongodb in alpine only follows the latest stable version, as per mongodb.com, which is now 4.0.1. In term of replica set compatibility I do not know if it breaks or not 3.4.

Regards,
Marc
 
> Thanks a lot,
> Paul
> 
> 
> ---
> Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
> Help:         alpine-devel+help@lists.alpinelinux.org
> ---
> 



---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Natanael Copa
Details
Message ID
<20180822111525.1da6f1c0@ncopa-desktop.copa.dup.pw>
In-Reply-To
<623b7a56-484f-cc98-deeb-da5106b92c2d@h6g.de> (view parent)
Sender timestamp
1534929325
DKIM signature
missing
Download raw message
On Wed, 22 Aug 2018 03:29:19 +0200
Paul Zillmann <p.zillmann@h6g.de> wrote:

> Hello,
> 
> MongoDB server version > 3.6.4 breaks replica set compatibility with 3.4
> Fixed in version 3.6.7
> 
> https://jira.mongodb.org/browse/SERVER-35795
> 
> Please update the packet to 3.6.7

I fixed this in 3.8-stable.

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---