3 2

[alpine-devel] Mounting root failing

qnx4ever
Details
Message ID
<AANLkTimOyn27rd40LrqhTdJALp83TPVb9Tn=gc=x6JMc@mail.gmail.com>
Sender timestamp
1283199820
DKIM signature
missing
Download raw message
Hello Everyone !
After fresh install of 2.0 I'm having boot issues.
* Starting mdev: ok.
* Loading boot drivers: ok.
* Mounting root: failed.
so I get into emergency recovery shell where I mount root manually and
all works fine.
mount -t ext3 /dev/sda2 /sysroot; exit

Grub configuration I've got for the Alpine partition.
title Apl (on /dev/sda2)
root (hd0,1)
kernel /boot/vmlinuz-grsec root=/dev/sda2 modules=sd-mod,usb-storage,ext3 quiet
initrd /boot/initramfs-grsec


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---

Re: [alpine-devel] Re: Mounting root failing

Nathan Angelacos
Details
Message ID
<4C7C176F.4040902@nothome.org>
In-Reply-To
<AANLkTims4OoCxXxNmBCa83wT9_mhb6tz+H3CLg4iNta4@mail.gmail.com> (view parent)
Sender timestamp
1283200879
DKIM signature
missing
Download raw message
Hi!

On 08/30/10 13:36, qnx4ever wrote:
> What is the standard Alpine bootloader ? Can't find neither grub or
> lilo in main packages.
>

The disto standard is syslinux


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---

[alpine-devel] Re: Mounting root failing

qnx4ever
Details
Message ID
<AANLkTi=ajD_7WHQXs5XD+PcexHxYVD8ms+ZzfeRGypTD@mail.gmail.com>
In-Reply-To
<AANLkTimOyn27rd40LrqhTdJALp83TPVb9Tn=gc=x6JMc@mail.gmail.com> (view parent)
Sender timestamp
1283200502
DKIM signature
missing
Download raw message
Apologies, my mistake, I mistyped ext3 with etx3 in grub configuration ;-)

On 30 August 2010 17:23, qnx4ever <qnx4ever@gmail.com> wrote:
> Hello Everyone !
> After fresh install of 2.0 I'm having boot issues.
> * Starting mdev: ok.
> * Loading boot drivers: ok.
> * Mounting root: failed.
> so I get into emergency recovery shell where I mount root manually and
> all works fine.
> mount -t ext3 /dev/sda2 /sysroot; exit
>
> Grub configuration I've got for the Alpine partition.
> title Apl (on /dev/sda2)
> root (hd0,1)
> kernel /boot/vmlinuz-grsec root=/dev/sda2 modules=sd-mod,usb-storage,ext3 quiet
> initrd /boot/initramfs-grsec
>


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---

[alpine-devel] Re: Mounting root failing

qnx4ever
Details
Message ID
<AANLkTims4OoCxXxNmBCa83wT9_mhb6tz+H3CLg4iNta4@mail.gmail.com>
In-Reply-To
<AANLkTi=ajD_7WHQXs5XD+PcexHxYVD8ms+ZzfeRGypTD@mail.gmail.com> (view parent)
Sender timestamp
1283200614
DKIM signature
missing
Download raw message
What is the standard Alpine bootloader ? Can't find neither grub or
lilo in main packages.

On 30 August 2010 17:35:01 UTC-3, qnx4ever <qnx4ever@gmail.com> wrote:
> Apologies, my mistake, I mistyped ext3 with etx3 in grub configuration ;-)
>
> On 30 August 2010 17:23, qnx4ever <qnx4ever@gmail.com> wrote:
>> Hello Everyone !
>> After fresh install of 2.0 I'm having boot issues.
>> * Starting mdev: ok.
>> * Loading boot drivers: ok.
>> * Mounting root: failed.
>> so I get into emergency recovery shell where I mount root manually and
>> all works fine.
>> mount -t ext3 /dev/sda2 /sysroot; exit
>>
>> Grub configuration I've got for the Alpine partition.
>> title Apl (on /dev/sda2)
>> root (hd0,1)
>> kernel /boot/vmlinuz-grsec root=/dev/sda2 modules=sd-mod,usb-storage,ext3 quiet
>> initrd /boot/initramfs-grsec
>>
>
>


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---