For discussion of Alpine Linux development and developer support

10 4

[alpine-devel] Julia missing from alpine v3.8

ecsx
Details
Message ID
<OwN3y2pl_tZJPsvRihZHcRv0VpK7xW-sozQrzgTRySjBThFTr7n4bJHcKO5IMjcaDR4uQg0ynBYwhZhclh5dTKYdScgxOHGq4xRBrBHcCkk=@protonmail.com>
Sender timestamp
1535921053
DKIM signature
missing
Download raw message
Hallo.
I used Julia on alpine from version 3.7 but after a clean install for the new release (3.8) it's not installable anymore.
And I was really looking forward to it because now Julia finally got to the stable 1.0 release.
I will appreciate any help to have it available.
Regards.
Ecs



---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Jean-Louis Fuchs
Details
Message ID
<1535967427.2894146.1494851992.1C38456F@webmail.messagingengine.com>
In-Reply-To
<OwN3y2pl_tZJPsvRihZHcRv0VpK7xW-sozQrzgTRySjBThFTr7n4bJHcKO5IMjcaDR4uQg0ynBYwhZhclh5dTKYdScgxOHGq4xRBrBHcCkk=@protonmail.com> (view parent)
Sender timestamp
1535967427
DKIM signature
missing
Download raw message
Hi ecsx

It was moved because it was not maintained:

> commit b007fd689eb3bdc8520590b1956241e997016233
> Author: Natanael Copa <ncopa@alpinelinux.org>
> Date:   Wed Jun 6 13:46:39 2018 +0000
>
>    unmaintained/julia: move from community
>
>    the tests fails. move it to unmaintained til maintainer takes a look at it

It has a lot patches and seems rather fragile. I check if 1.0 less fragile, but no promises. You can at least build the version that is in unmaintained by commenting out the check() function and the do abuild -r (I tested that).

Best,
   Jean-Louis

On Sun, 2 Sep 2018, at 22:44, ecsx wrote:
> Hallo.
> I used Julia on alpine from version 3.7 but after a clean install for 
> the new release (3.8) it's not installable anymore.
> And I was really looking forward to it because now Julia finally got to 
> the stable 1.0 release.
> I will appreciate any help to have it available.
> Regards.
> Ecs
> 
> 
> 
> ---
> Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
> Help:         alpine-devel+help@lists.alpinelinux.org
> ---
> 


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Jean-Louis Fuchs
Details
Message ID
<1536098423.3081610.1496826688.060747A7@webmail.messagingengine.com>
In-Reply-To
<1535967427.2894146.1494851992.1C38456F@webmail.messagingengine.com> (view parent)
Sender timestamp
1536098423
DKIM signature
missing
Download raw message
Hi ecsx

> It has a lot patches and seems rather fragile. I check if 1.0 less 
> fragile, but no promises.

It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.

Best,
    Jean-Louis


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
ecsx
Details
Message ID
<zyfiPAQU41-0bv54L1BqzxEpxDQSHwmVT97LjhK4u3BDEs35JVf0oqSvFClzUMwt2nYU7XB3mS0d5dGolU-Ynf_YSmFboTtc83DaabkRcsk=@protonmail.com>
In-Reply-To
<1536098423.3081610.1496826688.060747A7@webmail.messagingengine.com> (view parent)
Sender timestamp
1536403126
DKIM signature
missing
Download raw message
Hi Jean.
What's non-standard about it?
Could we propose a patch or at least report upstream?
Thank you.
All the best.



‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs <ganwell@fangorn.ch> wrote:

> Hi ecsx
>
> > It has a lot patches and seems rather fragile. I check if 1.0 less
> > fragile, but no promises.
>
> It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
>
> Best,
> Jean-Louis
>
>




---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
ecsx
Details
Message ID
<idcdrW7HL_mjOl_XFpC22S5zg_fk1T2h9SuB9kkVyijJndUsJptbPy2bAyxnYvKNEQTg_TKKeoqQ1VUfqqG6fJowbwhfirQsFcI8948HItg=@protonmail.com>
In-Reply-To
<1536412790.2815508.1501150232.241916D8@webmail.messagingengine.com> (view parent)
Sender timestamp
1536417956
DKIM signature
missing
Download raw message
It's unfortunate but I don't know much about build systems either. I couldn't help anyway.

All I wanted was to use Julia like I did on Alpine v3.7.
I'm even considering going back from Alpine v3.8 to v3.7 because I need Julia for an university course.

But thanks for the help!



‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Saturday, 8 September 2018 10:19, Jean-Louis Fuchs <ganwell@fangorn.ch> wrote:

> Hi ecsx
>
> You're absolutely right, these things should be upstreamed and that is also what keeps me from doing it. I don't know anything about julia. It is too scary for me:
>
> -   Their build-system is completely hand-written, so as a maintainer you have to find out everything you know about standard build-systems again
> -   Then almost every patch for 0.6.2 fails with 1.0.0 and most not because the issues are fixed
> -   Too many tests fail
>
>     Complicated packages are quite common, julia isn't alone. But it requires a lot of dedication to get it working and then get fixes upstreamed.
>
>     You are very welcome to give it a try. I would help you to get started with alpine development. We can talk on IRC.
>
>     Best,
>     Jean-Louis
>
>     On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
>
>
> > Hi Jean.
> > What's non-standard about it?
> > Could we propose a patch or at least report upstream?
> > Thank you.
> > All the best.
> > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs ganwell@fangorn.ch wrote:
> >
> > > Hi ecsx
> > >
> > > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > > fragile, but no promises.
> > >
> > > It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
> > > Best,
> > > Jean-Louis
> >


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Jean-Louis Fuchs
Details
Message ID
<1536412790.2815508.1501150232.241916D8@webmail.messagingengine.com>
In-Reply-To
<zyfiPAQU41-0bv54L1BqzxEpxDQSHwmVT97LjhK4u3BDEs35JVf0oqSvFClzUMwt2nYU7XB3mS0d5dGolU-Ynf_YSmFboTtc83DaabkRcsk=@protonmail.com> (view parent)
Sender timestamp
1536412790
DKIM signature
missing
Download raw message
Hi ecsx

You're absolutely right, these things should be upstreamed and that is also what keeps me from doing it. I don't know anything about julia. It is too scary for me:

* Their build-system is completely hand-written, so as a maintainer you have to find out everything you know about standard build-systems again
* Then almost every patch for 0.6.2 fails with 1.0.0 and most not because the issues are fixed
* Too many tests fail

Complicated packages are quite common, julia isn't alone. But it requires a lot of dedication to get it working and then get fixes upstreamed.

You are very welcome to give it a try. I would help you to get started with alpine development. We can talk on IRC.

Best,
  Jean-Louis

On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
> Hi Jean.
> What's non-standard about it?
> Could we propose a patch or at least report upstream?
> Thank you.
> All the best.
> 
> 
> 
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs <ganwell@fangorn.ch> wrote:
> 
> > Hi ecsx
> >
> > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > fragile, but no promises.
> >
> > It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
> >
> > Best,
> > Jean-Louis
> >
> >
> 
> 
> 
> 
> ---
> Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
> Help:         alpine-devel+help@lists.alpinelinux.org
> ---
> 


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Daniel Isaksen
Details
Message ID
<CAFWK1CCYq0POdKR2qvRkccLamtM3xDJm6Ru6-_OLdGi6ojiAfQ@mail.gmail.com>
In-Reply-To
<idcdrW7HL_mjOl_XFpC22S5zg_fk1T2h9SuB9kkVyijJndUsJptbPy2bAyxnYvKNEQTg_TKKeoqQ1VUfqqG6fJowbwhfirQsFcI8948HItg=@protonmail.com> (view parent)
Sender timestamp
1536418091
DKIM signature
missing
Download raw message
Hi,

You should be able to do package pinning and install older Julia from 3.7
on 3.8 if you really need/want it.

-----
Sincerely / Med vennlig hilsen,
Daniel Isaksen <d@duniel.no> (https://duniel.no)

On Sat, Sep 8, 2018 at 4:45 PM, ecsx <ecsx@protonmail.com> wrote:

> It's unfortunate but I don't know much about build systems either. I
> couldn't help anyway.
>
> All I wanted was to use Julia like I did on Alpine v3.7.
> I'm even considering going back from Alpine v3.8 to v3.7 because I need
> Julia for an university course.
>
> But thanks for the help!
>
>
>
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On Saturday, 8 September 2018 10:19, Jean-Louis Fuchs <ganwell@fangorn.ch>
> wrote:
>
> > Hi ecsx
> >
> > You're absolutely right, these things should be upstreamed and that is
> also what keeps me from doing it. I don't know anything about julia. It is
> too scary for me:
> >
> > -   Their build-system is completely hand-written, so as a maintainer
> you have to find out everything you know about standard build-systems again
> > -   Then almost every patch for 0.6.2 fails with 1.0.0 and most not
> because the issues are fixed
> > -   Too many tests fail
> >
> >     Complicated packages are quite common, julia isn't alone. But it
> requires a lot of dedication to get it working and then get fixes
> upstreamed.
> >
> >     You are very welcome to give it a try. I would help you to get
> started with alpine development. We can talk on IRC.
> >
> >     Best,
> >     Jean-Louis
> >
> >     On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
> >
> >
> > > Hi Jean.
> > > What's non-standard about it?
> > > Could we propose a patch or at least report upstream?
> > > Thank you.
> > > All the best.
> > > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > > On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs
> ganwell@fangorn.ch wrote:
> > >
> > > > Hi ecsx
> > > >
> > > > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > > > fragile, but no promises.
> > > >
> > > > It seems they added even more non-standard procedures to their
> build-system. One can waste a lot of time on this apk. Since I don't use
> julia, I'm out.
> > > > Best,
> > > > Jean-Louis
> > >
>
>
> ---
> Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
> Help:         alpine-devel+help@lists.alpinelinux.org
> ---
>
>
ecsx
Details
Message ID
<MHAVIbtMiVtpFDwrxlQTThn1imnmOPyceZ1INoNY1ON5BcqkGy9Y8Vz5Hs8EhE9N-4Q2TV5AWnXyJVCNzhBk1-8Rol-QcRRgjW-rKLVIH1g=@protonmail.com>
In-Reply-To
<CAFWK1CCYq0POdKR2qvRkccLamtM3xDJm6Ru6-_OLdGi6ojiAfQ@mail.gmail.com> (view parent)
Sender timestamp
1537013100
DKIM signature
missing
Download raw message
That worked, thanks.
Still unfortunate that it's stuck on v0.6 when Julia v1.0 milestone was reached.
Also I suggest to add a note on https://alpinelinux.org/posts/Alpine-3.8.0-released.html that Julia is not available after upgrade.
It was a big blow to see only afterwards that it was gone.

Any word from the maintainer about eventual Julia comeback? Or if it's gone for good.

Best,
ecs

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Saturday, September 8, 2018 11:48 AM, Daniel Isaksen <d@duniel.no> wrote:

Hi,

You should be able to do package pinning and install older Julia from 3.7 on 3.8 if you really need/want it.

-----
Sincerely / Med vennlig hilsen,
Daniel Isaksen <d@duniel.no> (https://duniel.no)

On Sat, Sep 8, 2018 at 4:45 PM, ecsx <ecsx@protonmail.com> wrote:
It's unfortunate but I don't know much about build systems either. I couldn't help anyway.

All I wanted was to use Julia like I did on Alpine v3.7.
I'm even considering going back from Alpine v3.8 to v3.7 because I need Julia for an university course.

But thanks for the help!

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Saturday, 8 September 2018 10:19, Jean-Louis Fuchs <ganwell@fangorn.ch> wrote:

> Hi ecsx
>
> You're absolutely right, these things should be upstreamed and that is also what keeps me from doing it. I don't know anything about julia. It is too scary for me:
>
> -   Their build-system is completely hand-written, so as a maintainer you have to find out everything you know about standard build-systems again
> -   Then almost every patch for 0.6.2 fails with 1.0.0 and most not because the issues are fixed
> -   Too many tests fail

>
>     Complicated packages are quite common, julia isn't alone. But it requires a lot of dedication to get it working and then get fixes upstreamed.
>
>     You are very welcome to give it a try. I would help you to get started with alpine development. We can talk on IRC.
>
>     Best,
>     Jean-Louis
>
>     On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
>
>
> > Hi Jean.
> > What's non-standard about it?
> > Could we propose a patch or at least report upstream?
> > Thank you.
> > All the best.
> > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs ganwell@fangorn.ch wrote:
> >
> > > Hi ecsx
> > >
> > > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > > fragile, but no promises.
> > >
> > > It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
> > > Best,
> > > Jean-Louis
> >

---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
Shiz
Details
Message ID
<F3AB2BAC-E2CA-404B-8A24-DB91CA9BD011@shiz.me>
In-Reply-To
<MHAVIbtMiVtpFDwrxlQTThn1imnmOPyceZ1INoNY1ON5BcqkGy9Y8Vz5Hs8EhE9N-4Q2TV5AWnXyJVCNzhBk1-8Rol-QcRRgjW-rKLVIH1g=@protonmail.com> (view parent)
Sender timestamp
1537131781
DKIM signature
missing
Download raw message
Hi, maintainer here —

I’ve been looking at trying to get Julia running, but last time I
checked it wasn’t trivial and I was running out of time, sadly.
I can try taking another look at it over the week seeing the demand,
but even if further delayed it’s not gone for good. :)

- Shiz

> On 15 Sep 2018, at 14:05, ecsx <ecsx@protonmail.com> wrote:
> 
> That worked, thanks.
> Still unfortunate that it's stuck on v0.6 when Julia v1.0 milestone was reached.
> Also I suggest to add a note on https://alpinelinux.org/posts/Alpine-3.8.0-released.html that Julia is not available after upgrade.
> It was a big blow to see only afterwards that it was gone.
> 
> Any word from the maintainer about eventual Julia comeback? Or if it's gone for good.
> 
> Best,
> ecs
> 
> 
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On Saturday, September 8, 2018 11:48 AM, Daniel Isaksen <d@duniel.no> wrote:
> 
> Hi,
> 
> You should be able to do package pinning and install older Julia from 3.7 on 3.8 if you really need/want it.
> 
> -----
> Sincerely / Med vennlig hilsen,
> Daniel Isaksen <d@duniel.no> (https://duniel.no)
> 
> On Sat, Sep 8, 2018 at 4:45 PM, ecsx <ecsx@protonmail.com> wrote:
> It's unfortunate but I don't know much about build systems either. I couldn't help anyway.
> 
> All I wanted was to use Julia like I did on Alpine v3.7.
> I'm even considering going back from Alpine v3.8 to v3.7 because I need Julia for an university course.
> 
> But thanks for the help!
> 
> 
> 
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On Saturday, 8 September 2018 10:19, Jean-Louis Fuchs <ganwell@fangorn.ch> wrote:
> 
> > Hi ecsx
> >
> > You're absolutely right, these things should be upstreamed and that is also what keeps me from doing it. I don't know anything about julia. It is too scary for me:
> >
> > -   Their build-system is completely hand-written, so as a maintainer you have to find out everything you know about standard build-systems again
> > -   Then almost every patch for 0.6.2 fails with 1.0.0 and most not because the issues are fixed
> > -   Too many tests fail
> 
> >
> >     Complicated packages are quite common, julia isn't alone. But it requires a lot of dedication to get it working and then get fixes upstreamed.
> >
> >     You are very welcome to give it a try. I would help you to get started with alpine development. We can talk on IRC.
> >
> >     Best,
> >     Jean-Louis
> >
> >     On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
> >
> >
> > > Hi Jean.
> > > What's non-standard about it?
> > > Could we propose a patch or at least report upstream?
> > > Thank you.
> > > All the best.
> > > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > > On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs ganwell@fangorn.ch wrote:
> > >
> > > > Hi ecsx
> > > >
> > > > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > > > fragile, but no promises.
> > > >
> > > > It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
> > > > Best,
> > > > Jean-Louis
> > >
> 
> 
> ---
> Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
> Help:         alpine-devel+help@lists.alpinelinux.org
> ---
> 
> 
ecsx
Details
Message ID
<EcXL-p-VE6j9qfWTpNXxFbKV8sd5PRQAYzgoGUY9-ilW6mXdPG1Qpoio1wrQ9d5TGDv0qre3PIzo5XHIG2lmSYQxNpVkyTZwFV2gaGq4nh8=@protonmail.com>
In-Reply-To
<F3AB2BAC-E2CA-404B-8A24-DB91CA9BD011@shiz.me> (view parent)
Sender timestamp
1537143070
DKIM signature
missing
Download raw message
Awesome! Just knowing it's not gone for good is enough to me.
I'll just use v0.6 by tagging the Alpine v3.7 repository.
I'm sure packaging whole languages are hard task. Let's hope your difficulties help Julia devs simplify their build methods.

Love,
ecs


‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Sunday, September 16, 2018 6:03 PM, Shiz <hi@shiz.me> wrote:

> Hi, maintainer here —
>
> I’ve been looking at trying to get Julia running, but last time I
> checked it wasn’t trivial and I was running out of time, sadly.
> I can try taking another look at it over the week seeing the demand,
> but even if further delayed it’s not gone for good. :)
>
> -   Shiz
>
> > On 15 Sep 2018, at 14:05, ecsx ecsx@protonmail.com wrote:
> > That worked, thanks.
> > Still unfortunate that it's stuck on v0.6 when Julia v1.0 milestone was reached.
> > Also I suggest to add a note on https://alpinelinux.org/posts/Alpine-3.8.0-released.html that Julia is not available after upgrade.
> > It was a big blow to see only afterwards that it was gone.
> > Any word from the maintainer about eventual Julia comeback? Or if it's gone for good.
> > Best,
> > ecs
> > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > On Saturday, September 8, 2018 11:48 AM, Daniel Isaksen d@duniel.no wrote:
> > Hi,
> > You should be able to do package pinning and install older Julia from 3.7 on 3.8 if you really need/want it.
> >
> > Sincerely / Med vennlig hilsen,
> > Daniel Isaksen d@duniel.no (https://duniel.no)
> > On Sat, Sep 8, 2018 at 4:45 PM, ecsx ecsx@protonmail.com wrote:
> > It's unfortunate but I don't know much about build systems either. I couldn't help anyway.
> > All I wanted was to use Julia like I did on Alpine v3.7.
> > I'm even considering going back from Alpine v3.8 to v3.7 because I need Julia for an university course.
> > But thanks for the help!
> > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > On Saturday, 8 September 2018 10:19, Jean-Louis Fuchs ganwell@fangorn.ch wrote:
> >
> > > Hi ecsx
> > > You're absolutely right, these things should be upstreamed and that is also what keeps me from doing it. I don't know anything about julia. It is too scary for me:
> > >
> > > -   Their build-system is completely hand-written, so as a maintainer you have to find out everything you know about standard build-systems again
> > > -   Then almost every patch for 0.6.2 fails with 1.0.0 and most not because the issues are fixed
> > > -   Too many tests fail
> >
> > >     Complicated packages are quite common, julia isn't alone. But it requires a lot of dedication to get it working and then get fixes upstreamed.
> > >
> > >     You are very welcome to give it a try. I would help you to get started with alpine development. We can talk on IRC.
> > >
> > >     Best,
> > >     Jean-Louis
> > >
> > >     On Sat, 8 Sep 2018, at 12:38, ecsx wrote:
> > >
> > >
> > > > Hi Jean.
> > > > What's non-standard about it?
> > > > Could we propose a patch or at least report upstream?
> > > > Thank you.
> > > > All the best.
> > > > ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> > > > On Tuesday, 4 September 2018 19:00, Jean-Louis Fuchs ganwell@fangorn.ch wrote:
> > > >
> > > > > Hi ecsx
> > > > >
> > > > > > It has a lot patches and seems rather fragile. I check if 1.0 less
> > > > > > fragile, but no promises.
> > > > >
> > > > > It seems they added even more non-standard procedures to their build-system. One can waste a lot of time on this apk. Since I don't use julia, I'm out.
> > > > > Best,
> > > > > Jean-Louis
> >
> > Unsubscribe: alpine-devel+unsubscribe@lists.alpinelinux.org
> > Help: alpine-devel+help@lists.alpinelinux.org
> >
> > ----------------------------------------------------------------------------------------------------------




---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
ecsx
Details
Message ID
<1RxRiKOpYQBzc1AanPGNae0G065y0yXNGFk-oaDQTgh9o3an8F8yK93caZENy5yAbiZm2fRimLotc5OqrLlXwazvYvFDdTJH38D-vrGIqZ8=@protonmail.com>
In-Reply-To
<EcXL-p-VE6j9qfWTpNXxFbKV8sd5PRQAYzgoGUY9-ilW6mXdPG1Qpoio1wrQ9d5TGDv0qre3PIzo5XHIG2lmSYQxNpVkyTZwFV2gaGq4nh8=@protonmail.com> (view parent)
Sender timestamp
1549406248
DKIM signature
missing
Download raw message
I was disappointed to see the fresh 3.9 Alpine Linux release didn't come with Julia.
Is there work being made in this direction?
Thank you very much.



---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---